RealView
DebuggerIf you have experienced a problem when using RealView Debugger, you can submit a report providing details of the problem.
1. Select the Send a Problem Report... option from the Code window Help menu.
2. If you are submitting a problem report for the first time, a dialog is displayed asking you to register your details. This dialog is self-explanatory. Complete your details, and click OK. A template file template.spr, containing these details, is written to your home directory.
Your registration details and details of your working environment are written to a temporary file spr.txt and displayed for you to add more information:

3. Scroll down until you see:
Severity:
Problem Description:
4. Add more details.
5. When your report is complete, you can:
a) Select one of the options from the Tools menu to send your report.
b) Select Save As... from the File menu to save the file.